<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Beacon RSS 2.0" href="https://www.thewilkesbeacon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Beacon RSS .92" href="https://www.thewilkesbeacon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Beacon Atom 0.3" href="https://www.thewilkesbeacon.com/feed/atom/" />

<title>Student Government notes: February 26 weekly meeting &#8211; The Beacon</title>
<link rel="alternate" type="application/rss+xml" title="The Beacon &raquo; Student Government notes: February 26 weekly meeting Comments Feed" href="https://www.thewilkesbeacon.com/news/2020/02/28/student-government-notes-february-26-weekly-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thewilkesbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thewilkesbeacon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thewilkesbeacon.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thewilkesbeacon.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewilkesbeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/style.css?ver=20200225' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thewilkesbeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.thewilkesbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewilkesbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewilkesbeacon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Food Advisory Board addresses concerns, future plans' href='https://www.thewilkesbeacon.com/news/2020/02/26/food-advisory-board-addresses-concerns-future-plans/' />
<link rel='next' title='ONLINE EXCLUSIVE: Colonels earn first-ever playoff win with third period comeback against Stevenson' href='https://www.thewilkesbeacon.com/sports/2020/02/28/mih-colonels-earn-first-ever-playoff-win-with-third-period-comeback-against-stevenson/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.thewilkesbeacon.com/news/2020/02/28/student-government-notes-february-26-weekly-meeting/" />
<link rel='shortlink' href='https://www.thewilkesbeacon.com/?p=27811' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewilkesbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2020%2F02%2F28%2Fstudent-government-notes-february-26-weekly-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewilkesbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2020%2F02%2F28%2Fstudent-government-notes-february-26-weekly-meeting%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}

-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Student Government notes: February 26 weekly meeting" />
<meta property="og:type" content="article" />
<meta name="author" content="Sara Ross" />
<meta property="og:url" content="https://www.thewilkesbeacon.com/news/2020/02/28/student-government-notes-february-26-weekly-meeting/" />
<meta property="og:image" content="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" />
	<meta property="og:site_name" content="The Beacon" />
	<meta property="og:description" content="On Feb. 26, Student Government’s meeting consisted of first-week presentations regarding Late Night Lift, Society of Nurses, Spring Fling and Spirit Committee.  In the spring, the Nesbitt School of Pharmacy and Passan School of Nursing are looking to have Late Night Lift on Apr. 7 from 9 p.m. to 11 p.m. at the YMCA. Students..." />
	<meta name="description" content="On Feb. 26, Student Government’s meeting consisted of first-week presentations regarding Late Night Lift, Society of Nurses, Spring Fling and Spirit Committee.  In the spring, the Nesbitt School of Pharmacy and Passan School of Nursing are looking to have Late Night Lift on Apr. 7 from 9 p.m. to 11 p.m. at the YMCA. Students..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.thewilkesbeacon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li id="menu-item-24177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
	<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.thewilkesbeacon.com/category/opinion/nicks-flick-picks/">Nick&#8217;s Flick Picks</a></li>
	<li id="menu-item-24343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24343"><a href="https://www.thewilkesbeacon.com/category/opinion/beacon-our-voice/">Our Voice</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772"><a href="https://www.thewilkesbeacon.com/category/lae/">L&#038;A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-24175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Recipe Cards</a></li>
</ul>
</li>
<li id="menu-item-19853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><div class="headerlink headerlarge"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerlink headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><h1 style="display:none" aria-hidden="true">The Beacon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.thewilkesbeacon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thewilkesbeacon.com"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></a></div><h1 style="display:none">The Beacon</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.thewilkesbeacon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4253" action="https://www.thewilkesbeacon.com/">
			<div class="search-button-container" id="searchthis4253">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4253" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4253" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4253" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4253" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-19851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19851"><a href="https://thewilkesbeacon.com">Home</a></li>
<li id="menu-item-19849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19849"><a href="https://www.thewilkesbeacon.com/about/">About Us</a></li>
<li id="menu-item-19850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19850"><a href="https://www.thewilkesbeacon.com/staff/">Staff</a></li>
<li id="menu-item-19848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19848"><a href="https://www.thewilkesbeacon.com/calendar/">Calendar</a></li>
<li id="menu-item-19847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19847"><a href="https://www.thewilkesbeacon.com/letter-to-the-editor/">Full Issues</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.thewilkesbeacon.com/category/opinion/nicks-flick-picks/">Nick&#8217;s Flick Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24343"><a href="https://www.thewilkesbeacon.com/category/opinion/beacon-our-voice/">Our Voice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/lae/">L&#038;A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Recipe Cards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-27811' class='snopostid'><div id='classic_story' class='sno-story-27811'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Student Government notes: February 26 weekly meeting</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> Sara Ross, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">February 28, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="27811"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2020%2F02%2F28%2Fstudent-government-notes-february-26-weekly-meeting%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student Government notes: February 26 weekly meeting&amp;url=https%3A%2F%2Fwww.thewilkesbeacon.com%2F%3Fp%3D27811" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">On Feb. 26, Student Government’s meeting consisted of first-week presentations regarding Late Night Lift, Society of Nurses, Spring Fling and Spirit Committee. </span></p>
<p><span style="font-weight: 400;">In the spring, the Nesbitt School of Pharmacy and Passan School of Nursing are looking to have Late Night Lift on Apr. 7 from 9 p.m. to 11 p.m. at the YMCA. Students will be able to participate in a ping pong tournament and use the equipment and courts at the Y. They are asking for $2,887.87, which would cover the cost of giveaways, such as T-shirts and Cliff bars, to provide for the first 150 students. </span></p>
<p><span style="font-weight: 400;">Wilkes University’s Society of Student Nurses would like to receive recognition to establish their organization on campus. Their purpose is to better prepare and engage first-year nursing students through programs and community service. It will provide them with an opportunity to get involved and ask any questions they may have for upperclassmen, faculty and staff. </span></p>
<p><span style="font-weight: 400;">The Society of Nurses even requested funds for their First-Year Student Social. This event would allow freshmen nursing students to get acquainted with one another and introduced to the program. In total, they would need $300 for food and drinks. </span></p>
<p><span style="font-weight: 400;">Spring Fling is coming up as well, and it will be held at Genetti’s on March 27 from 6 p.m. to 11 p.m. Tickets will be $5 per person, and Student Government will begin selling them after spring break. The theme this year is the Roaring 20s, and there will be three dinner options, a photo booth, specialized Prohibition cocktails and a DJ. </span></p>
<p><span style="font-weight: 400;">Next, the Spirit Committee gave a presentation, as they are going to have a tailgate at Ralston before the Wilkes and Kings baseball game. There will be Dippin’ Dots along with a baseball T-shirt giveaway. </span></p>
<p><span style="font-weight: 400;">There were also nominations for Student Government Member and Club of the Month. The member of the Month was Junior class student, Elena Patestos. Then, the Club of the Month was the Chess Club. </span></p>
<p><span style="font-weight: 400;">Final notes included the class reports. Seniors are hosting their Downtown Establishment Tour on March 21, and their theme is outer space. The juniors just had their Mardi Gras Social and are selling their Bluetooth speakers. Sophomores are giving out their mud cakes during club hours, and the first-years are planning to have their social once students come back from break.</span></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a href="https://twitter.com/wilkesbeacon" target="_blank" rel="noopener noreferrer"><img src="https://i50.tinypic.com/iddjix.jpg" border="0" alt="Follow us on Twitter!" align="right"></a>

<a href="https://www.facebook.com/wilkesbeacon" target="_blank" rel="noopener noreferrer"><img src="https://i45.tinypic.com/3480ug7.jpg" border="0" alt="Find us on Facebook!"></a></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2020/02/29/online-exclusive-tyler-barrows-sudden-death-goal-leads-wilkes-to-semi-final-series-victory-over-stevenson/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/02/DSC_0899-475x317.jpeg' id='grow-stb27858'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government notes: February 26 weekly meeting'/></a></div><p class='stb-cat'>Online Exclusive</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2020/02/29/online-exclusive-tyler-barrows-sudden-death-goal-leads-wilkes-to-semi-final-series-victory-over-stevenson/">ONLINE EXCLUSIVE: Tyler Barrow&#8217;s sudden death goal leads Wilkes to semi-final series victory over Stevenson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2020/02/28/mih-colonels-earn-first-ever-playoff-win-with-third-period-comeback-against-stevenson/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/02/DSC_0974-475x317.jpeg' id='grow-stb27813'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government notes: February 26 weekly meeting'/></a></div><p class='stb-cat'>Online Exclusive</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2020/02/28/mih-colonels-earn-first-ever-playoff-win-with-third-period-comeback-against-stevenson/">ONLINE EXCLUSIVE: Colonels earn first-ever playoff win with third period comeback against Stevenson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/02/26/first-transcribe-a-thon-held-for-frederick-douglass-day/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-6.49.59-PM-475x318.png' id='grow-stb27789'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government notes: February 26 weekly meeting'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/02/26/first-transcribe-a-thon-held-for-frederick-douglass-day/">First Transcribe-a-Thon held for Frederick Douglass Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/02/21/alice-sola-kim-kicks-off-spring-writers-series-in-kirby-hall/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/02/Alice-Sola-Kim-475x442.jpg' id='grow-stb27745'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government notes: February 26 weekly meeting'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/02/21/alice-sola-kim-kicks-off-spring-writers-series-in-kirby-hall/">Alice Sola Kim kicks off Spring Writers Series in Kirby Hall</a></p></li><li class='stb-top-row'><p class='stb-cat'>Bipartisan Banter</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/opinion/2019/10/02/bipartisan-banter-the-end-of-the-two-party-system/">Bipartisan Banter: The end of the two-party system?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2019/10/01/wvb-lineup-switch-proves-efficient-in-win-over-fdu-florham/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2019/10/IMG_0395WM-475x317.jpg' id='grow-stb27214'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government notes: February 26 weekly meeting'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2019/10/01/wvb-lineup-switch-proves-efficient-in-win-over-fdu-florham/">WVB: Lineup switch proves efficient in win over FDU-Florham</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2019/09/25/fb-colonels-grind-out-double-overtime-victory-at-lycoming/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2019/09/DSC_0318-copy-475x317.jpg' id='grow-stb27201'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government notes: February 26 weekly meeting'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2019/09/25/fb-colonels-grind-out-double-overtime-victory-at-lycoming/">FB: Colonels grind out double overtime victory at Lycoming</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2019/09/24/tennis-wilkes-aims-for-continued-dominance-on-the-court/">TENNIS: Wilkes aims for continued dominance on the court</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2019/09/24/understanding-ecosystems-through-squirrel-personality/">Understanding ecosystems through squirrel personality</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2019/09/24/college-of-science-and-engineering-awarded-500000-research-grant/">College of Science and Engineering awarded $500,000 research grant</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thewilkesbeacon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12597251-52', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thewilkesbeacon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thewilkesbeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thewilkesbeacon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thewilkesbeacon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="27811"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2020%2F02%2F28%2Fstudent-government-notes-february-26-weekly-meeting%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student Government notes: February 26 weekly meeting&amp;url=https%3A%2F%2Fwww.thewilkesbeacon.com%2F%3Fp%3D27811" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" alt="The news of today reported by the journalists of tomorrow" /></a></div><div class="hover_title"><div class="hover_titletext">Student Government notes: February 26 weekly meeting</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.thewilkesbeacon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.thewilkesbeacon.com/category/opinion/nicks-flick-picks/">Nick&#8217;s Flick Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24343"><a href="https://www.thewilkesbeacon.com/category/opinion/beacon-our-voice/">Our Voice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772"><a href="https://www.thewilkesbeacon.com/category/lae/">L&#038;A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Recipe Cards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#555555', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#555555', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>