<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Beacon RSS 2.0" href="https://www.thewilkesbeacon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Beacon RSS .92" href="https://www.thewilkesbeacon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Beacon Atom 0.3" href="https://www.thewilkesbeacon.com/feed/atom/" />

<title>Student Government: April 21 weekly meeting notes &#8211; The Beacon</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Beacon &raquo; Student Government: April 21 weekly meeting notes Comments Feed" href="https://www.thewilkesbeacon.com/news/2021/04/28/student-government-april-21-weekly-meeting-notes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thewilkesbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.thewilkesbeacon.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thewilkesbeacon.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewilkesbeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='shutter-js-extra'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3' id='shutter-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2' id='owl-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thewilkesbeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.thewilkesbeacon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewilkesbeacon.com/wp-json/wp/v2/posts/28645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewilkesbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewilkesbeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.thewilkesbeacon.com/news/2021/04/28/student-government-april-21-weekly-meeting-notes/" />
<link rel='shortlink' href='https://www.thewilkesbeacon.com/?p=28645' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewilkesbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2021%2F04%2F28%2Fstudent-government-april-21-weekly-meeting-notes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewilkesbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2021%2F04%2F28%2Fstudent-government-april-21-weekly-meeting-notes%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Student Government: April 21 weekly meeting notes" />
<meta property="og:type" content="article" />
<meta name="author" content="Maddy Kinard" />
<meta property="og:url" content="https://www.thewilkesbeacon.com/news/2021/04/28/student-government-april-21-weekly-meeting-notes/" />
<meta property="og:image" content="https://www.thewilkesbeacon.com/wp-content/uploads/2020/04/SGnotes-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Beacon" />
	<meta property="og:description" content="Student Government held its 12th online meeting of the semester, covering two budget requests, two club recognitions and votes for Student Government Executive Board positions.  The American Society of Mechanical Engineers returned for their final presentation on their fund request for a mobile dyno for their 14th Annual Car Show. A portion of the money..." />
	<meta name="description" content="Student Government held its 12th online meeting of the semester, covering two budget requests, two club recognitions and votes for Student Government Executive Board positions.  The American Society of Mechanical Engineers returned for their final presentation on their fund request for a mobile dyno for their 14th Annual Car Show. A portion of the money..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  jQuery('.navbarwrap').outerHeight() +  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.thewilkesbeacon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li id="menu-item-24177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772"><a href="https://www.thewilkesbeacon.com/category/lae/">L&amp;A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-24175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Moody Foody</a></li>
	<li id="menu-item-28512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28512"><a href="https://www.thewilkesbeacon.com/lizs-craft-corner/">Liz&#8217;s Craft Corner</a></li>
</ul>
</li>
<li id="menu-item-19853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><div class="headerlink headerlarge"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerlink headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><h1 style="display:none" aria-hidden="true">The Beacon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.thewilkesbeacon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thewilkesbeacon.com"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></a></div><h1 style="display:none">The Beacon</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.thewilkesbeacon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/wilkesbeacon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/wilkesbeacon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/wilkesbeacon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4232" action="https://www.thewilkesbeacon.com/">
			<div class="search-button-container" id="searchthis4232">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4232" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4232" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4232" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4232" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-19851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19851"><a href="https://thewilkesbeacon.com">Home</a></li>
<li id="menu-item-19849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19849"><a href="https://www.thewilkesbeacon.com/about/">About Us</a></li>
<li id="menu-item-19850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19850"><a href="https://www.thewilkesbeacon.com/staff/">Staff</a></li>
<li id="menu-item-19848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19848"><a href="https://www.thewilkesbeacon.com/calendar/">Calendar</a></li>
<li id="menu-item-19847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19847"><a href="https://www.thewilkesbeacon.com/letter-to-the-editor/">Full Issues</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/lae/">L&amp;A&amp;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Moody Foody</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28512"><a href="https://www.thewilkesbeacon.com/lizs-craft-corner/">Liz&#8217;s Craft Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-28645' class='snopostid'><div id='classic_story' class='sno-story-28645'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Student Government: April 21 weekly meeting notes</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='28645' data-photo-id='27971' href='#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/04/SGnotes-900x900.jpg' alt='Student+Government%3A+April+21+weekly+meeting+notes' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='28645' data-photo-id='27971'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.thewilkesbeacon.com/staff_name/beacon-archives/" class="creditline">Beacon Archives</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thewilkesbeacon.com/staff_name/maddy-kinard/" class="creditline">Maddy Kinard</a>, News Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">April 28, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="28645"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2021%2F04%2F28%2Fstudent-government-april-21-weekly-meeting-notes%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student Government: April 21 weekly meeting notes&amp;url=https%3A%2F%2Fwww.thewilkesbeacon.com%2F%3Fp%3D28645" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.thewilkesbeacon.com/news/2021/04/28/student-government-april-21-weekly-meeting-notes/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Student Government held its 12th online meeting of the semester, covering two budget requests, two club recognitions and votes for Student Government Executive Board positions. </span></p>
<p><span style="font-weight: 400;">The American Society of Mechanical Engineers returned for their final presentation on their fund request for a mobile dyno for their 14th Annual Car Show. A portion of the money raised at this event will be donated to Veteran’s Promise. ASME is looking to bring in a mobile dyno to increase entertainment levels, attendance and profits. In total, ASME was asking for $2,000, which would include the price to rent the mobile dyno and to create a banner for the dyno sign-up table. A motion was made to vote and the vote passed, allocating the full amount. </span></p>
<p><span style="font-weight: 400;">Next, the Society of Automotive Engineers Baja Club presented to the council to receive club recognition and a fund request to build a new Baja for competition. SAE Baja is a competitive racing team operating on the rules and regulations set by SAE for the Baja SAE Design series. They have been working with the tools and scraps that have been left from past years but are requesting money to complete the build as some tools are too old to use. The total request comes to $12,993.85. The club assured that with the allocation of this money, they would not have to ask for as much in the future. Student Government will vote on both requests at the next meeting. </span></p>
<p><span style="font-weight: 400;">Wilkes University’s Turning Point USA Chapter is looking to become an official club recognized by Student Government. TPUSA chapters are groups of people who work together to educate their peers about the importance of limited government and capitalism. The chapter plans to accomplish these goals through tabling and distributing informational materials, bringing a diverse range of speakers to campus and hosting events like panels or debates. They want to contribute to campus by giving all students the chance to hear about a wide range of issues that are impacting students. A vote on their club request will be cast next meeting. </span></p>
<p><span style="font-weight: 400;">Student Government Executive Board nominations were finalized and voted on. Ben Wojiechowski won vice president; Ally Fonce won executive treasurer; Danielle Morris won executive corresponding secretary; and Megan Makosvky won executive reporting secretary. </span></p>
<p><span style="font-weight: 400;">Finally, a poll was opened to members to get an idea on whether or not COVID-19 vaccination should be required for students, faculty and staff to return in the fall. Sixty-three percent voted in favor of requiring the vaccine. </span></p>
</span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Beacon Online Issue</div></div><div class="widgetbody"><a href="https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/Combined-files-reduced.pdf"><img width="468" height="475" src="https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/IMG_6291-468x475.jpg" class="image wp-image-28642  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Beacon Online Issue" srcset="https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/IMG_6291-468x475.jpg 468w, https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/IMG_6291-70x70.jpg 70w, https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/IMG_6291-768x779.jpg 768w, https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/IMG_6291-300x304.jpg 300w, https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/IMG_6291.jpg 778w" sizes="(max-width: 468px) 100vw, 468px" /></a></div><div class="widgetfooter3"></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="https://www.thewilkesbeacon.com/wp-content/uploads/2021/02/Beacon-Ad-1.png"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
					.sno-staff_profile-3 a { color: #000000; }
					.sno-staff_profile-3 .sno-profile-card-teaser { font-size: 14px; line-height: 21px; }
					.sno-staff_profile-3 .sno-profile-title, .sno-staff_profile-3 .sno-profile-name { font-size: 16px; line-height: 22.4px; }
																										.sno-staff_profile-3 .widgetbody { padding-bottom: 10px; }
																.sno-staff_profile-3 .widgetbody { padding: 15px !important; }
																								</style>
				<div class='widgetwrap sno-animate sno-staff-widget sno-staff_profile-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-top: 1px solid #cccccc !important;"><div class="widget4 widgettitle" role="heading">Featured Beacon Staffers</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 1px solid #cccccc !important;border-right: 1px solid #cccccc !important;border-bottom: 1px solid #cccccc !important;">											
							<div class="sno-widget-card-wrapper sno-card-photo-left sno-vertical-stack" style="background: #f7f7f7;">
				
																
										<div class="sno-content-card sno-profile-card sno-profile-small-photo" style="margin-bottom: 20px;background: #f7f7f7;color: #000000;">
											<div class="sno-profile-card-inner-wrap" style="padding-top: 15px; padding-bottom: 15px;padding: 15px;">
																									<div class="sno-profile-card-header-wrap">
														<div class="sno-profile-card-image" style="width: 93.333333333333px;height: 62px;">
																														<img class="enlarge-effect" style="height: 62px;" src="https://www.thewilkesbeacon.com/wp-content/uploads/2018/09/DSC_0024-1-475x316.jpg" alt="Kirsten Peters" />
														</div>
														<div class="sno-profile-card-title sno-center-v" style="width: 146.66666666667px;">
															<a href="https://www.thewilkesbeacon.com/staff_profile/kirsten-peters/" rel="bookmark" title="View Profile">
	<div class="sno-profile-name" style="">Kirsten Peters</div>
</a>
<div class="sno-profile-title" style="">Editor-in-Chief</div>
														</div>
														<div class="clear"></div>
													</div>
																																							<div class="clear"></div>
																																								
	<div class="sno-profile-card-teaser sno-card-teaser" style="">
			</div>

																										<div class="clear"></div>
											</div>
										</div>
					
																
										<div class="sno-content-card sno-profile-card sno-profile-small-photo" style="margin-bottom: 20px;background: #f7f7f7;color: #000000;">
											<div class="sno-profile-card-inner-wrap" style="padding-top: 15px; padding-bottom: 15px;padding: 15px;">
																									<div class="sno-profile-card-header-wrap sno-profile-card-header-wrap-no-photo">
																												<div class="sno-profile-card-title sno-card-title-no-image sno-center-v" style="width: 146.66666666667px;">
															<a href="https://www.thewilkesbeacon.com/staff_profile/sara-ross/" rel="bookmark" title="View Profile">
	<div class="sno-profile-name" style="">Sara Ross</div>
</a>
<div class="sno-profile-title" style=""></div>
														</div>
														<div class="clear"></div>
													</div>
																																							<div class="clear"></div>
																																								
	<div class="sno-profile-card-teaser sno-card-teaser" style="">
			</div>

																										<div class="clear"></div>
											</div>
										</div>
					
																<div class="clear"></div>
							</div>	
		
			  				<div class="widget-expander" style="padding-bottom:"></div>
			  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="https://www.thewilkesbeacon.com/wp-content/uploads/2021/03/Summer-Beacon-Ad-March21-v02.jpg"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="https://www.thewilkesbeacon.com/wp-content/uploads/2021/03/Scan-Mar-9-2021-1.jpg"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/04/28/four-political-science-students-attend-model-european-union-conference-boch-earns-award/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/89fc06cc-371f-454d-846f-91b5483c92e4-475x317.jpg' id='grow-stb28658'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chris Smith, Juan Astegiano, Nathan Pitcher and Jen Boch (from left to right) attended the Model European Union Conference. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28658').mouseenter(function() {
   											jQuery('#grow-stb28658').removeClass('shrink');
   											jQuery('#grow-stb28658').removeClass('grow');
   											jQuery('#grow-stb28658').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28658').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/04/28/four-political-science-students-attend-model-european-union-conference-boch-earns-award/">Four political science students attend Model European Union Conference; Boch earns award</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/04/28/wilkes-wednesday-webinar-discusses-climate-change-in-advance-of-earth-day/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2021/04/Earth-Day-Graphic-475x475.png' id='grow-stb28649'  style='width:70px;min-width:70px;' class='catboxphoto' alt='This week's Wilkes Wednesday Webinar took place a day prior to Earth Day, highlighting the work of Dr. Matthew Finkenbinder, Dr. Ned Fetcher, Dr. Kenneth Klemow and Dr. Marleen Troy.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28649').mouseenter(function() {
   											jQuery('#grow-stb28649').removeClass('shrink');
   											jQuery('#grow-stb28649').removeClass('grow');
   											jQuery('#grow-stb28649').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28649').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/04/28/wilkes-wednesday-webinar-discusses-climate-change-in-advance-of-earth-day/">Wilkes Wednesday Webinar discusses climate change in advance of Earth Day</a></p></li><li class='stb-top-row'><p class='stb-cat'>Beacon Briefs</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/04/28/beacon-briefs-upcoming-campus-events-3/">Beacon Briefs: Upcoming campus events</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2021/03/17/wilkes-administration-addresses-rumors-amidst-an-upsurge-in-cases-on-campus-sending-students-home-is-a-last-resort/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2021/03/2021-475x235.png' id='grow-stb28607'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rumors on Tuesday centered around athletes and their potential role in causing the increase in the upsurge in positive cases on campus. Additional rumors included athletics being canceled or that the campus was at risk of closing and sending students home. The Beacon took these rumors to the attention of the administration.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28607').mouseenter(function() {
   											jQuery('#grow-stb28607').removeClass('shrink');
   											jQuery('#grow-stb28607').removeClass('grow');
   											jQuery('#grow-stb28607').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28607').addClass('shrink');
   										});});</script><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2021/03/17/wilkes-administration-addresses-rumors-amidst-an-upsurge-in-cases-on-campus-sending-students-home-is-a-last-resort/">Wilkes administration addresses rumors amidst an upsurge in cases on campus; sending students home is a last resort</a></p></li><li class='stb-top-row'><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/03/17/ethics-seminar-discusses-who-receives-the-covid-19-vaccine/">Ethics seminar discusses who receives the COVID-19 vaccine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/03/01/student-government-feb-24-weekly-meeting-notes/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/04/SGnotes-475x475.jpg' id='grow-stb28533'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Student Government: Feb. 24 weekly meeting notes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28533').mouseenter(function() {
   											jQuery('#grow-stb28533').removeClass('shrink');
   											jQuery('#grow-stb28533').removeClass('grow');
   											jQuery('#grow-stb28533').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28533').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/03/01/student-government-feb-24-weekly-meeting-notes/">Student Government: Feb. 24 weekly meeting notes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/03/01/farley-library-adjusts-to-new-interlibrary-loan-procedures/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2021/03/Bookstack-475x431.png' id='grow-stb28530'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Farley Library adjusts to new interlibrary loan procedures'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28530').mouseenter(function() {
   											jQuery('#grow-stb28530').removeClass('shrink');
   											jQuery('#grow-stb28530').removeClass('grow');
   											jQuery('#grow-stb28530').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28530').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/03/01/farley-library-adjusts-to-new-interlibrary-loan-procedures/">Farley Library adjusts to new interlibrary loan procedures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/03/01/a-well-needed-rest-is-on-its-way-wilkes-wellness-day/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2021/03/news_graphic_relaxation-01-475x475.png' id='grow-stb28527'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A well-needed rest is on its way: Wilkes Wellness Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28527').mouseenter(function() {
   											jQuery('#grow-stb28527').removeClass('shrink');
   											jQuery('#grow-stb28527').removeClass('grow');
   											jQuery('#grow-stb28527').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28527').addClass('shrink');
   										});});</script><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/03/01/a-well-needed-rest-is-on-its-way-wilkes-wellness-day/">A well-needed rest is on its way: Wilkes Wellness Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/03/01/viqtory-names-university-as-a-military-friendly-school-for-11-consecutive-years/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2021/03/MFS21_Bronze_600x600-475x475.png' id='grow-stb28521'  style='width:70px;min-width:70px;' class='catboxphoto' alt='VIQTORY provided Wilkes with a bronze seal of distinction with their Military Friendly® School designation.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28521').mouseenter(function() {
   											jQuery('#grow-stb28521').removeClass('shrink');
   											jQuery('#grow-stb28521').removeClass('grow');
   											jQuery('#grow-stb28521').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28521').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/03/01/viqtory-names-university-as-a-military-friendly-school-for-11-consecutive-years/">VIQTORY names university as a Military Friendly School for 11 consecutive years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2021/02/25/martin-luther-king-jr-celebrated-with-lecture-focused-on-racial-equity-by-the-center-for-global-education-and-diversity/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2014/01/King-e1390516083577.jpg' id='grow-stb28519'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dr. Martin Luther King Jr.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28519').mouseenter(function() {
   											jQuery('#grow-stb28519').removeClass('shrink');
   											jQuery('#grow-stb28519').removeClass('grow');
   											jQuery('#grow-stb28519').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28519').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2021/02/25/martin-luther-king-jr-celebrated-with-lecture-focused-on-racial-equity-by-the-center-for-global-education-and-diversity/">Martin Luther King Jr. celebrated with lecture focused on racial equity by the Center for Global Education and Diversity</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thewilkesbeacon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12597251-52', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thewilkesbeacon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thewilkesbeacon.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thewilkesbeacon.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thewilkesbeacon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.7.1' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.7.1' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.7.1' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.7.1' id='mc.mcjs-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thewilkesbeacon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="28645"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fnews%2F2021%2F04%2F28%2Fstudent-government-april-21-weekly-meeting-notes%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student Government: April 21 weekly meeting notes&amp;url=https%3A%2F%2Fwww.thewilkesbeacon.com%2F%3Fp%3D28645" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.thewilkesbeacon.com/news/2021/04/28/student-government-april-21-weekly-meeting-notes/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" alt="The news of today reported by the journalists of tomorrow" /></a></div><div class="hover_title"><div class="hover_titletext">Student Government: April 21 weekly meeting notes</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.thewilkesbeacon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772"><a href="https://www.thewilkesbeacon.com/category/lae/">L&amp;A&amp;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Moody Foody</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28512"><a href="https://www.thewilkesbeacon.com/lizs-craft-corner/">Liz&#8217;s Craft Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#555555', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#555555', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>