<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Beacon RSS 2.0" href="https://www.thewilkesbeacon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Beacon RSS .92" href="https://www.thewilkesbeacon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Beacon Atom 0.3" href="https://www.thewilkesbeacon.com/feed/atom/" />

<title>WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college &#8211; The Beacon</title>
<link rel="alternate" type="application/rss+xml" title="The Beacon &raquo; WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college Comments Feed" href="https://www.thewilkesbeacon.com/sports/2020/04/07/wbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thewilkesbeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thewilkesbeacon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thewilkesbeacon.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thewilkesbeacon.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewilkesbeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thewilkesbeacon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thewilkesbeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.thewilkesbeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewilkesbeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewilkesbeacon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Looking in View: Sepultura – Beneath the Remains' href='https://www.thewilkesbeacon.com/opinion/2020/04/07/a-looking-in-view-sepultura-beneath-the-remains/' />
<link rel='next' title='Binge-worthy shows and movies to stream during the quarantine' href='https://www.thewilkesbeacon.com/lae/2020/04/08/binge-worthy-shows-and-movies-to-stream-during-the-quarantine/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.thewilkesbeacon.com/sports/2020/04/07/wbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college/" />
<link rel='shortlink' href='https://www.thewilkesbeacon.com/?p=27992' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewilkesbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fsports%2F2020%2F04%2F07%2Fwbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewilkesbeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fsports%2F2020%2F04%2F07%2Fwbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}

-->
</style><!-- <meta name="NextGEN" version="1.9.35" /> -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college" />
<meta property="og:type" content="article" />
<meta name="author" content="Ariel Reed" />
<meta property="og:url" content="https://www.thewilkesbeacon.com/sports/2020/04/07/wbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college/" />
<meta property="og:image" content="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" />
	<meta property="og:site_name" content="The Beacon" />
	<meta property="og:description" content="I’ve been playing basketball for the past fifteen years of my life. When I first stepped on the court competitively in second grade, I had no expectations of how the season would go. I figured it was going to be me and my friends playing basketball together, but there is an aspect beyond basketball. After..." />
	<meta name="description" content="I’ve been playing basketball for the past fifteen years of my life. When I first stepped on the court competitively in second grade, I had no expectations of how the season would go. I figured it was going to be me and my friends playing basketball together, but there is an aspect beyond basketball. After..." />
	<meta property="article:section" content="Online Exclusive" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.thewilkesbeacon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li id="menu-item-24177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
	<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.thewilkesbeacon.com/category/opinion/nicks-flick-picks/">Nick&#8217;s Flick Picks</a></li>
	<li id="menu-item-24343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24343"><a href="https://www.thewilkesbeacon.com/category/opinion/beacon-our-voice/">Our Voice</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772"><a href="https://www.thewilkesbeacon.com/category/lae/">L&#038;A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-24175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Recipe Cards</a></li>
</ul>
</li>
<li id="menu-item-19853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><div class="headerlink headerlarge"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerlink headerimage" alt="The news of today reported by the journalists of tomorrow" /></div><h1 style="display:none" aria-hidden="true">The Beacon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.thewilkesbeacon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thewilkesbeacon.com"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" class="headerimage" alt="The news of today reported by the journalists of tomorrow" /></a></div><h1 style="display:none">The Beacon</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.thewilkesbeacon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform693" action="https://www.thewilkesbeacon.com/">
			<div class="search-button-container" id="searchthis693">
			<button type="submit" disabled="disabled" id="sno-search-navbar-693" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s693" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s693" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit693" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-19851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19851"><a href="https://thewilkesbeacon.com">Home</a></li>
<li id="menu-item-19849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19849"><a href="https://www.thewilkesbeacon.com/about/">About Us</a></li>
<li id="menu-item-19850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19850"><a href="https://www.thewilkesbeacon.com/staff/">Staff</a></li>
<li id="menu-item-19848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19848"><a href="https://www.thewilkesbeacon.com/calendar/">Calendar</a></li>
<li id="menu-item-19847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19847"><a href="https://www.thewilkesbeacon.com/letter-to-the-editor/">Full Issues</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.thewilkesbeacon.com/category/opinion/nicks-flick-picks/">Nick&#8217;s Flick Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24343"><a href="https://www.thewilkesbeacon.com/category/opinion/beacon-our-voice/">Our Voice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thewilkesbeacon.com/category/lae/">L&#038;A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Recipe Cards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-27992' class='snopostid'><div id='classic_story' class='sno-story-27992'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thewilkesbeacon.com/staff_profile/ariel-reed/" class="creditline">Ariel Reed</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">April 7, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="27992"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fsports%2F2020%2F04%2F07%2Fwbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college&amp;url=https%3A%2F%2Fwww.thewilkesbeacon.com%2F%3Fp%3D27992" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">I’ve been playing basketball for the past fifteen years of my life. When I first stepped on the court competitively in second grade, I had no expectations of how the season would go. I figured it was going to be me and my friends playing basketball together, but there is an aspect beyond basketball.</span></p>
<p><span style="font-weight: 400;">After playing basketball all of my life, there were definitely expectations for the season both on and off the court.</span></p>
<p><span style="font-weight: 400;">However, college basketball was not at all what I expected it to be. I expected to step on the court, ball my heart out and make a couple of friends along the way. This was not exactly what happened throughout the season.  </span></p>
<p><span style="font-weight: 400;">Through preseason, we had regular workouts where we began our journey as a team. This is where I first started to learn that college basketball is completely different from high school basketball. </span></p>
<p><span style="font-weight: 400;">It takes a lot more commitment than high school. The practices get longer, the lifts become harder, and on top of that, the school work grows and becomes harder.</span></p>
<p><span style="font-weight: 400;">I also didn’t expect the relationships I developed with my teammates. In high school, you spend a small amount of your day with your teammates. In college, you spend almost every minute with them, and in my case I lived with one of them. The relationships you develop with them become more personal and the family component becomes bigger.  </span></p>
<p><span style="font-weight: 400;">We participated in events that really built us as a family and gave us a better perspective on what being a student-athlete means to the people of the community. </span></p>
<p><span style="font-weight: 400;">During the season, we had the opportunity to go to one of the inner-city schools and host a mini-clinic for the younger kids. </span></p>
<p><span style="font-weight: 400;">Being able to interact with kids who did not have the same opportunities as I did when I was younger was very rewarding and made me more appreciative for the childhood that I had. </span></p>
<p><span style="font-weight: 400;">Sharing the amount of passion I had with underprivileged children was not an opportunity I had in high school. This left a huge impact on me and showed me that there really is a bigger picture behind our team and what we stand for. </span></p>
<p><span style="font-weight: 400;">In addition to that clinic, we also teamed up with our rival, King’s College, to host a clinic for the kids of Wilkes-Barre. </span></p>
<p><span style="font-weight: 400;">Being a member of this team and participating in these events demonstrated how much this team means to the community and how much of a family this entire community really is. </span></p>
<p><span style="font-weight: 400;">This family aspect coincided with the game of basketball still. Wilkes’ family connection expanded to off the court as well. </span></p>
<p><span style="font-weight: 400;">I vividly remember after the Misericordia game when our coach sat us all down and told us that our teammate’s father had passed. </span></p>
<p><span style="font-weight: 400;">A huge wave of emotion passed over the room; we all felt loss that day. Two days later, we all went to her father’s funeral. Never even meeting the man, the emotion of seeing my teammate next to her father’s casket overwhelmed me and caused me to empathize with her. </span></p>
<p><span style="font-weight: 400;">Most of my teammates felt the same way. We all felt the pain of losing one of our own.  </span></p>
<p><span style="font-weight: 400;">College basketball has been a challenging experience due to the transition and adjustment from high school, but what our team stands for and what we have done through the season for our community shows that a day in the life of an athlete is not one that is normal.</span></p>
</span><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.thewilkesbeacon.com/staff_profile/ariel-reed/"><div class='sc_title'>Ariel Reed, </div></a><div class='sc_bio' style='width:100%;'><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a href="https://twitter.com/wilkesbeacon" target="_blank" rel="noopener noreferrer"><img src="https://i50.tinypic.com/iddjix.jpg" border="0" alt="Follow us on Twitter!" align="right"></a>

<a href="https://www.facebook.com/wilkesbeacon" target="_blank" rel="noopener noreferrer"><img src="https://i45.tinypic.com/3480ug7.jpg" border="0" alt="Find us on Facebook!"></a></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/04/02/wilkes-university-postpones-may-16-commencement-ceremony-without-definitive-replacement-date-seniors-react-optimistically-to-uncertainty/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/04/CoronavirusBEACON4-475x226.png' id='grow-stb27963'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/04/02/wilkes-university-postpones-may-16-commencement-ceremony-without-definitive-replacement-date-seniors-react-optimistically-to-uncertainty/">Wilkes University postpones May 16 commencement ceremony without definitive replacement date; seniors react optimistically to uncertainty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/04/02/student-government-notes-april-1/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/04/SGnotes-475x475.jpg' id='grow-stb27961'  style='width:70px;min-width:70px;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/04/02/student-government-notes-april-1/">Student Government notes (April 1)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/03/30/seniors-react-to-extended-remote-learning/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/03/CoronavirusBEACON2-475x173.jpg' id='grow-stb27950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/03/30/seniors-react-to-extended-remote-learning/">Seniors react to extended remote learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2020/03/28/mih-three-colonels-named-all-americans-after-impressive-second-season/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/03/DSC_0097-4-475x317.jpeg' id='grow-stb27941'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Online Exclusive</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2020/03/28/mih-three-colonels-named-all-americans-after-impressive-second-season/">MIH: Three Colonels receive national recognition from AHCA, USCHO</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/opinion/2020/03/27/opinion-for-better-or-worse-its-not-like-the-movies/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/03/CoronavirusBEACON1-475x475.jpg' id='grow-stb27938'  style='width:70px;min-width:70px;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/opinion/2020/03/27/opinion-for-better-or-worse-its-not-like-the-movies/">Opinion: For better or worse, it&#8217;s not like the movies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/03/26/wilkes-university-extends-remote-learning-following-uncertainty-surrounding-covid-19-offers-comfort-to-wilkes-community-during-transition-period/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/03/CancelledSemester-475x248.png' id='grow-stb27933'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/03/26/wilkes-university-extends-remote-learning-following-uncertainty-surrounding-covid-19-offers-comfort-to-wilkes-community-during-transition-period/">Wilkes University extends remote learning following uncertainty surrounding COVID-19, offers comfort to Wilkes community during transition period</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/03/26/student-government-notes-march-25/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/04/SGnotes-475x475.jpg' id='grow-stb27928'  style='width:70px;min-width:70px;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/03/26/student-government-notes-march-25/">Student Government notes (March 25)</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/03/18/student-government-notes-march-18/">Student Government notes (March 18)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/sports/2020/03/16/mac-responds-to-covid-19-pandemic-with-cancellation-of-all-spring-athletic-events/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/03/CoronavirusBEACON1-475x475.jpg' id='grow-stb27882'  style='width:70px;min-width:70px;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/sports/2020/03/16/mac-responds-to-covid-19-pandemic-with-cancellation-of-all-spring-athletic-events/">MAC responds to COVID-19 pandemic with cancellation of all spring athletic events</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thewilkesbeacon.com/news/2020/03/13/wilkes-university-announces-move-to-remote-learning-due-to-covid-19/#photo'><img src='https://www.thewilkesbeacon.com/wp-content/uploads/2020/03/CoronavirusBEACON1-475x475.jpg' id='grow-stb27877'  style='width:70px;min-width:70px;' class='catboxphoto' alt='WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college'/></a></div><p class='stb-cat'>Corona Virus</p><p class="relatedtitle"><a href="https://www.thewilkesbeacon.com/news/2020/03/13/wilkes-university-announces-move-to-remote-learning-due-to-covid-19/">Wilkes University announces move to remote learning due to COVID-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thewilkesbeacon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12597251-52', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thewilkesbeacon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thewilkesbeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thewilkesbeacon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewilkesbeacon.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thewilkesbeacon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="27992"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thewilkesbeacon.com%2Fsports%2F2020%2F04%2F07%2Fwbb-a-day-in-the-life-of-an-athlete-a-freshmans-perspective-on-the-transition-from-high-school-to-college%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college&amp;url=https%3A%2F%2Fwww.thewilkesbeacon.com%2F%3Fp%3D27992" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thewilkesbeacon.com/wp-content/uploads/2015/03/23ifadu.png" alt="The news of today reported by the journalists of tomorrow" /></a></div><div class="hover_title"><div class="hover_titletext">WBB: A day in the life of an athlete; a freshman&#8217;s perspective on the transition from high school to college</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.thewilkesbeacon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.thewilkesbeacon.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://www.thewilkesbeacon.com/student-government-notes/">Student Government Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24177"><a href="https://www.thewilkesbeacon.com/profile-of-a-professor/">Profile of a Professor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thewilkesbeacon.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19852"><a href="https://www.thewilkesbeacon.com/category/opinion/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.thewilkesbeacon.com/category/opinion/nicks-flick-picks/">Nick&#8217;s Flick Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24343"><a href="https://www.thewilkesbeacon.com/category/opinion/beacon-our-voice/">Our Voice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174"><a href="https://www.thewilkesbeacon.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24174"><a href="https://www.thewilkesbeacon.com/athlete-of-the-week/">Athlete of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14772"><a href="https://www.thewilkesbeacon.com/category/lae/">L&#038;A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24175"><a href="https://www.thewilkesbeacon.com/recipe-cards/">Recipe Cards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19853"><a href="https://www.thewilkesbeacon.com/category/online/">Online Exclusive</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#555555', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#555555', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>